Theme Requirements

We recommend that you contact your web hosting service provider to make sure that your server PHP configuration limits are as follows. If you are editing .htaccess then put the following code.
To use this theme you must be running at least WordPress 4.9, PHP 7, mysql 5 or higher. If you use a hosting service with limited resources (e.g. GoDaddy!), you may experience issues with the “one-click” demo data installation.